Como Importar Emails?

Você pode importar emails para não precisar fazer o cadastro manualmente do seus contatos para o mailing,
  use a opção de importar registros,

- Clique na aba emails.

- Clique na aba Importar Registros.

- Clique no botão +nova importação.

Para importar seus contatos para o sistema, informe abaixo o tipo de arquivo a ser importado,
selecione o arquivo no seu computador em seguida clique no botão "Enviar Arquivo" 

Exportando os e-mails do Outlook Express 6.0:

  1. Na barra de menus, clique no menu Arquivo, aponte para Exportar e clique na opção Catálogo de Endereços, depois selecione a opção: "Arquivo de texto (valores separados por vírgula)" e em seguida clique no botão Exportar.
  2. Clique em Procurar, selecione um nome de arquivo e um local no qual salvar os contatos exportados e clique em Salvar.
  3. Clique em Avançar, marque as caixas de seleção somente ao lado dos campos Nome e End. de email, depois clique em Concluir.

Exportando os e-mails do Windows Live Mail:

  1. Na barra de menus, clique no menu Arquivo, aponte para Exportar e clique em Valores Separados por Vírgula (.CSV).
  2. Clique em Procurar, selecione um nome de arquivo e um local no qual salvar os contatos exportados e clique em Salvar.
  3. Clique em Avançar, marque as caixas de seleção somente ao lado dos campos Nome e E-mail, depois clique em Concluir.

Exportando os e-mails do Mozilla Thunderbird 3.0:

  1. Na barra de menus, clique no menu Ferramentas (Janela na versão Mac) » Catálogo de Endereços.
  2. Na janela que se abriu, clique em Ferramentas » Exportar.
  3. Na janela de salvar o arquivo, selecione o formato "Separado por vírgulas".

Gerando manualmente um arquivo de importação no formato 2RSMailing:

  1. Abra o Microsoft Excel (versão 2007) e crie uma planilha em branco.
  2. Use duas colunas, colocando na primeira linha Nome e Email respectivamente.
  3. Insira os nomes dos contatos nas linhas abaixo da coluna Nome, e os emails nas linhas abaixo da coluna Email.
  4. Com o arquivo preenchido, clique no ícone do office que fica no canto superior esquerdo (antigo Arquivo) » Salvar Como.
  5. Selecione o tipo "CSV (separado por vírgulas) (*.csv)", escolha o destino do arquivo e clique em Salvar.
  6. Aperte OK no primeiro diálogo de aviso que vai aparecer e depois SIM no segundo para manter o formato.
  7. Caso queira se certificar que o formato do arquivo está correto, abra-o com o bloco de notas. Ele deve aparecer no seguinte formato:
  1. Nome;Email
  2. Fulano;email1@exemplo.com.br
  3. Ciclano;email2@exemplo.com.br
  1. Para importar este arquivo no sistema selecione o Tipo de Arquivo "2RSMailing (.csv)", e marque a opção "Ignorar primeira linha do arquivo".
var B24WIDGET = null;